Hello PluginLibrary!

This is a sample PluginLibrary Plugin (which can be disabled!) that displays this message on all pages.

...and this is the hellopl_example template.


Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 4,511
» Najnowszy użytkownik: Lenardfb
» Wątków na forum: 943
» Postów na forum: 6,951

Pełne statystyki

Użytkownicy online
Aktualnie jest 35 użytkowników online.
» 1 Użytkownik(ów) | 32 Gość(i)
Bing, Google, agrest

Ostatnie wątki
wyświetlacz OLED blokuje ...
Forum: LanKontroler V3.5
Ostatni post: kikis1
Wczoraj, 08:07 PM
» Odpowiedzi: 7
» Wyświetleń: 69
PT1000 a duża odleglość
Forum: LanKontroler - wersje oprogramowania
Ostatni post: wilkxt
Wczoraj, 01:00 PM
» Odpowiedzi: 3
» Wyświetleń: 26
LK3.5-NOWY SOFT - KOLEJNE...
Forum: LanKontroler V3.5
Ostatni post: agrest
Wczoraj, 12:00 PM
» Odpowiedzi: 27
» Wyświetleń: 2,026
Czujnik SPS30 zawiesza LK...
Forum: LanKontroler V3.5
Ostatni post: notek
10-16-2019, 06:17 PM
» Odpowiedzi: 5
» Wyświetleń: 42
Akumulator
Forum: Dokumentacje i wsady do TinyESP
Ostatni post: agrest
10-16-2019, 11:32 AM
» Odpowiedzi: 0
» Wyświetleń: 13
LK3-NOWY SOFT - KOLEJNE W...
Forum: LanKontroler V3
Ostatni post: octavvian
10-14-2019, 09:51 AM
» Odpowiedzi: 211
» Wyświetleń: 49,120
LK_V3.6
Forum: LanKontroler V3.5
Ostatni post: Petro
10-13-2019, 08:43 PM
» Odpowiedzi: 8
» Wyświetleń: 245
LK i ImperiHome
Forum: LanKontroler V3.5
Ostatni post: marcinb
10-12-2019, 08:41 AM
» Odpowiedzi: 2
» Wyświetleń: 38
Pomiar napięcia 3 fazoweg...
Forum: LanKontroler V3.5
Ostatni post: wilkxt
10-11-2019, 11:03 PM
» Odpowiedzi: 1
» Wyświetleń: 61
PWM frequency
Forum: LanKontroler V3
Ostatni post: wilkxt
10-11-2019, 11:00 PM
» Odpowiedzi: 5
» Wyświetleń: 95

 
  Akumulator
Napisane przez: agrest - 10-16-2019, 11:32 AM - Forum: Dokumentacje i wsady do TinyESP - Brak odpowiedzi

Witam. Czy mógłbym prosić o opis złącza dla akumulatora? Czy np ten będzie pasował?

https://allegro.pl/oferta/lipo-li-po-3-7...6961146293

Wydrukuj tę wiadomość

  PT1000 a duża odleglość
Napisane przez: lukasino - 10-14-2019, 10:39 AM - Forum: LanKontroler - wersje oprogramowania - Odpowiedzi (3)

Witam,

Dwa pytania:
1. Ile czujników PT1000 mogę podłączyć do LK?.
2. Czy mogę przedłużyć przewód np: do 25,50m?.

pozdrawiam

Wydrukuj tę wiadomość

  Czujnik SPS30 zawiesza LK3.6
Napisane przez: marcinb - 10-12-2019, 10:39 AM - Forum: LanKontroler V3.5 - Odpowiedzi (5)

Witam,
Otórz mam taki problem mam podłączone czujniki 1wire i czujnik BME280 do Lan Kontrolera 3.6 z firmware 1.11. 
Teraz ładnie LK pracuje sobie przez 10 dni i podłączyłem SPS30 podziałał z pół godziny i LK umarł, po restarcie nie widać go w sieci i po kolejnym również. 
Dopiero jak odpiołem SPS30 to zaczoł LK działać poprawnie.

Czy ktos mi podpowie co jest nie tak ??
Czy uszkodzony LK czy SPS ??

Wczoraj jeszcze odłaczyłem wszystko od LK i podłaczyłem tylko SPS30, niestety po 5 minutach LK umarł Sad Więc problem leży ... sam nie wiem gdzie Smile

Wydrukuj tę wiadomość

  Nowy przygoda z ESP8266
Napisane przez: tomekO - 10-09-2019, 05:51 PM - Forum: Dokumentacje i wsady do TinyESP - Brak odpowiedzi

Rozwiązania dla małych i dużych
Nowy Kontroler TinyESP oparty na module ESP8266 to malutki drobiazg z dużymi możliwościami
Całe rozwiązanie softwarowe oparte zostało o EasyESP tworzonym przez grupę zapaleńców chcących pomóc wielu uzytkownikomw wykożyxtaniu ESP dla swoich potrzeb.

Wydrukuj tę wiadomość

  wyświetlacz OLED blokuje czujnik AM2320
Napisane przez: kikis1 - 10-08-2019, 10:48 PM - Forum: LanKontroler V3.5 - Odpowiedzi (7)

w zakupionym LK3.6 niezależnie od wersji oprogramowania, po równoczesnym podłączeniu OLED i czujnika AM2320 blokuje się działanie czujnika AM2320;
po uruchomieniu AM2320 i OLED przez pewien czas działają, po kilku godzinach pomiar z czujnika AM2320 zanika, pojawia się dopiero po restarcie zasilania lub po wyjęciu OLED i ponownym wpisaniu czujnika;
czasem taki objaw występuje po godzinie a czasem po kilku godzinach; nie można żadnego zdarzenia uzależnić od AM2320 bo nigdy nie wiadomo ile podziała;
po odłączeniu OLED czujnik działa bez zarzutu; 
czy taka przypadłość występuje też w użytkowanych przez was LK 3.6??

Wydrukuj tę wiadomość

Photo Blank login page
Napisane przez: braidiano - 10-08-2019, 12:31 PM - Forum: LanKontroler V3.5 - Odpowiedzi (1)

Hello

I have a LK3 3.6 with SW 1.10a.

It works until I change the ip address. After I save the new network config and reboot, the LK returns a blank login page.
We tried to reset to factory and reconfigure several time, but the problem happens again.
The LK respond properly at ping, but blank login page.

I tried with Firefox, Chrome and explorer. We noticed that sometimes there a javascript error on console (please find the immage in attachment).

Do anyone experienced the same problem?

the blank page html content:

Kod:
<!DOCTYPE html><html lang=en><head><meta charset=utf-8><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=viewport content="width=device-width,initial-scale=1"><title>LK3 VPanel</title><link rel=stylesheet href=css/bootstrap.min.css><link href=/css/app.982b9829.css rel=preload as=style><link href=/js/app.3c297c5c.js rel=preload as=script><link href=/js/chunk_vendors.21fa544c.js rel=preload as=script><link href=/css/app.982b9829.css rel=stylesheet></head><body><noscript><strong>We're sorry but lk3vue doesn't work properly without JavaScript enabled. Please enable it to continue.</strong></noscript><div id=app></div><script src=js/public_mockup.min.js></script><script src=/js/chunk_vendors.21fa544c.js></script><script src=/js/app.3c297c5c.js></script></body></html>

Wydrukuj tę wiadomość

  LK i ImperiHome
Napisane przez: marcinb - 10-06-2019, 08:13 PM - Forum: LanKontroler V3.5 - Odpowiedzi (2)

Witam,
Czy mamy możliwość integracji LK z ImperiHome albo podobną aplikacją ??

Wydrukuj tę wiadomość

  Czujniki I2C
Napisane przez: marcinb - 10-04-2019, 07:14 PM - Forum: LanKontroler V3.5 - Odpowiedzi (1)

Witam,
Mam pod LK3.6 podłączony czujnik BME280 i w czujnikach jest zaznaczona kropeczka i działa OK. Dodatkowo mam podłączonu moduł GSM 

Teraz chciałbym podłączyc czujnik SPS30, jak wykonać poprawnie konfiguacje ??

Wydrukuj tę wiadomość

  PWM frequency
Napisane przez: hapi - 10-01-2019, 02:17 PM - Forum: LanKontroler V3 - Odpowiedzi (5)

hi

When the board off / on then it has a different frequency than I set. The interface writes that it has mine set, but it does not output it. The set frequency is only activated when I move the duty slider. Until then, it is still set to default. All firmware.

Wydrukuj tę wiadomość

  Pomiar poziomu szamba
Napisane przez: marcinb - 09-29-2019, 12:49 PM - Forum: LanKontroler V3.5 - Odpowiedzi (1)

Witam,

Chciałbym zrobić pomiar poziomu szamba tak abym miał informacje że szambo należy opróżnić, lub zbliża się jego krytyczny poziom.

Podpowiedzcie jakich czuników użyć aby fajnie to wyglądało.

Dzięki za pomoc

Wydrukuj tę wiadomość