Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z połączeniem
#1
Witam 
Nowe urządzenie - brak możliwości połączenia ze stroną 192.168.4.1.
<t>Z Poważaniem</t>
Odpowiedz
#2
(03-27-2020, 02:19 PM)Grzest napisał(a): Witam 
Nowe urządzenie - brak możliwości połączenia ze stroną 192.168.4.1.
witam

czy ribiłeś zgodnie do opisu START po raz pierwszy ?

Pamiętaj   że trzeba wejść w telefonie ( np.) w ustawienia sieci i się przypiąć do wifi TinyEsP


https://tinycontrol.pl/wp-content/uploads/2019/07/instrukcja_WiFi_kontroler_tinyESP_WIFIKO-001_PL.pdf

l
ink do instrukcji
TomekO
Odpowiedz
#3
Mam podobny problem.
Za pierwszym razem strona do konfiguracji załadowała się poprawnie i połączyłem urządzenie z lokalną siecią wifi. Niestety od tamtej pory nie mogę połączyć się z urządzeniem ani w sieci po nadanym adresie ip, ani gdy po dłuższym czasie samo stawia swój punkt dostępowy (adres 192.168.4.1 po przeskanowaniu sieci jest osiągalny, jednak nie ładuje się żadna strona).
Czy jest możliwość wykonania resetu urządzenia?
Odpowiedz
#4
(03-27-2020, 08:28 PM)kermit napisał(a): Mam podobny problem.
Za pierwszym razem strona do konfiguracji załadowała się poprawnie i połączyłem urządzenie z lokalną siecią wifi. Niestety od tamtej pory nie mogę połączyć się z urządzeniem ani w sieci po nadanym adresie ip, ani gdy po dłuższym czasie samo stawia swój punkt dostępowy (adres 192.168.4.1 po przeskanowaniu sieci jest osiągalny, jednak nie ładuje się żadna strona).
Czy jest możliwość wykonania resetu urządzenia?
Witam,
Jeśli nie było ustawione że przycisk to reset . to jest mołziwe tylko Wgranie jeszcze raz softu.
postaram sie za troche podżucić Linka.

TomekO
Odpowiedz
#5
(03-27-2020, 08:28 PM)kermit napisał(a): Mam podobny problem.
Za pierwszym razem strona do konfiguracji załadowała się poprawnie i połączyłem urządzenie z lokalną siecią wifi. Niestety od tamtej pory nie mogę połączyć się z urządzeniem ani w sieci po nadanym adresie ip, ani gdy po dłuższym czasie samo stawia swój punkt dostępowy (adres 192.168.4.1 po przeskanowaniu sieci jest osiągalny, jednak nie ładuje się żadna strona).
Czy jest możliwość wykonania resetu urządzenia?
prosze wgrać ten wsad
Odpowiedz
#6
ok, nowy wsad tylko przez konwerter usb - uart czy jest opcja wgrania przez usb?
Odpowiedz
#7
Kupiłem kolejne urządzenie i sytuacja jest dokładnie ta sama. Ustawiłem połączenie z siecią lokalną, połączyłem się z urządzeniem przez sieć lokalną - ustawiam wyświetlacz i od tej pory urządzenie nie reaguje, nie widać go w sieci, wyświetlacz nie działa, nie świeci się również dioda WiFi
Odpowiedz
#8
(04-08-2020, 07:13 PM)kermit napisał(a): Kupiłem kolejne urządzenie i sytuacja jest dokładnie ta sama. Ustawiłem połączenie z siecią lokalną, połączyłem się z urządzeniem przez sieć lokalną - ustawiam wyświetlacz i od tej pory urządzenie nie reaguje, nie widać go w sieci, wyświetlacz nie działa, nie świeci się również dioda WiFi

Cześć, daj znać PRV dokładnie lub napisz na kontakt@slserwis.pl zobaczę o co chodzi. Wiele razy serwisowałem tego rodzaju urządzenia.
Odpowiedz
#9
Mam podobny problem, jakby było rozwiązanie proszę je podać tutaj.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości