Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Waterproof DS18B20 not detected
I have a very strange problem.
On ebay from china, I bought 10pcs Waterproof Digital Thermal Probe Sensor DS18B20.
I have new LAN CONTROLLER HW 2.0 , SW 3.13. Lan controller does not detect the sensor. ( ID is 00000000000 ) :o
Measurements is ok, +3,56V , and data voltage jumping.
The same sensor works on rasberry pi fine. Confusedhock:

If I plug on lan controller normal sensor, it is detected immediately. :roll:

Where could be the problem??

Thank you!
Hi svedr,

I have the same problem with DS18B20 from Chine (bought on AliExpress)
I tried two sensors, on two different cables. LANKontroler didn't recognized them. Arduino was working good with them.

The Solution for me was buying original Dallas sensors. Worked without problem.
To provide waterproof of them I've used shrink tube with glue.
Using Chinese DS18B20 (purchased via AliExpress), I encountered the same issue after trying two sensors with two different cords. However, LANKontroler did not pick them up. They found success in using Arduino.

For me, the answer lay in acquiring factory-fresh Dallas sensors. Was successful in its intended use. geometry dash

I've used glue and shrink tubing to make them watertight.

Skocz do:

Użytkownicy przeglądający ten wątek: 1 gości