Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Co byście zmienili
#21
Źle mnie zrozumiałeś - opisze jeszcze raz

Jest switch poe, zasila 4 przykładowe urządzenia - jedno z urządzeń załóżmy na porcie 1 realizuje dosył sygnału do switcha.
I teraz logując się na panel przypadkowo klikam na zielone pole nr 1 zrywając połączenie i tracę dostęp jednocześnie odcinając tą bazę do świata.
Jeżeli będzie funkcja watchdoga resetująca samego switcha będzie można uniknąć takiej sytuacji - switch stwierdziwszy brak pingu do zadanego urządzenia wyżej resetuje się przywracając zasilanie na wyłączonym porcie.

Ewentualnie dodać możliwość wł/wył PoE za potwierdzeniem.



Przy okazji pytanie - możliwe jest że coś nie tak jest z portem 8 - jest podłączone urządzenie (nanobridge) ale obciążenie nonstop jest tylko 100MA i w ogóle się nie zmienia - jak na tego typu urządzenie to trochę mała wartość (spodziewałbym się conajmniej 200mA)
<t></t>
Odpowiedz
#22
Jardo napisał(a):Jest switch poe, zasila 4 przykładowe urządzenia - jedno z urządzeń załóżmy na porcie 1 realizuje dosył sygnału do switcha.
I teraz logując się na panel przypadkowo klikam na zielone pole nr 1 zrywając połączenie i tracę dostęp jednocześnie odcinając tą bazę do świata.
Więc w takim przypadku uruchomić na porcie 1 watchdoga, który będzie sprawdzał to urządzenie dostarczające sygnał, jeśli przez przypadek wyłączysz zasilanie na tym porcie, watchdog zrobi reset zasilania, czyli wyłączy(tu akurat bedzie juz wczesniej wyłaczone ręcznie) i powtórnie załączy po ustalonym czasie.

Jardo napisał(a):Ewentualnie dodać możliwość wł/wył PoE za potwierdzeniem.

Tą opcja będzie dodana w następnej wersji softu.
Jardo napisał(a):Przy okazji pytanie - możliwe jest że coś nie tak jest z portem 8 - jest podłączone urządzenie (nanobridge) ale obciążenie nonstop jest tylko 100MA i w ogóle się nie zmienia - jak na tego typu urządzenie to trochę mała wartość (spodziewałbym się conajmniej 200mA)
To może podłącz cos co wiesz na 100% jaki pobiera prąd i wtedy sprawdź. Pomiar może miec odchyłki -+20mA, ale może się zdażyc wiecej, dlatego niedługo będzie dodana możliwośc kalibracji na każdym porcie.
pozdrawiam
tomek
Odpowiedz
#23
Jardo napisał(a):Przy okazji pytanie - możliwe jest że coś nie tak jest z portem 8 - jest podłączone urządzenie (nanobridge) ale obciążenie nonstop jest tylko 100MA i w ogóle się nie zmienia - jak na tego typu urządzenie to trochę mała wartość (spodziewałbym się conajmniej 200mA)

Jaki kabel do tego NB? I do reszty urządzeń?

A odnośnie tematu, to przydało by się zmienić stronę, która jest wyświetlania podczas restartowania (pochodzi chyba z LAN kontrolera? Wink)

Pozdrawiam
<t></t>
Odpowiedz
#24
Maroski napisał(a):
Jardo napisał(a):Przy okazji pytanie - możliwe jest że coś nie tak jest z portem 8 - jest podłączone urządzenie (nanobridge) ale obciążenie nonstop jest tylko 100MA i w ogóle się nie zmienia - jak na tego typu urządzenie to trochę mała wartość (spodziewałbym się conajmniej 200mA)

Jaki kabel do tego NB? I do reszty urządzeń?

kabel FTP UBIQUITI do NB, a do reszty maxcable
Jak będę w najbliższym czasie wt tej lokalizacji to wepnę NB do innego portu i zobaczymy czy dalej taki sam pobór będzie pokazywać.
<t></t>
Odpowiedz
#25
maxcable UTP?
Z tego co wiem, switch mierzy natężenie na minusie, zakładając FTP robimy mostek minus z masą, przez co prawdopodobnie switch nie jest wstanie tego zmierzyć, ale w tej kwestii najlepiej żeby wypowiedział się wilkxt Wink
<t></t>
Odpowiedz
#26
Maroski napisał(a):maxcable UTP?
Z tego co wiem, switch mierzy natężenie na minusie, zakładając FTP robimy mostek minus z masą, przez co prawdopodobnie switch nie jest wstanie tego zmierzyć, ale w tej kwestii najlepiej żeby wypowiedział się wilkxt Wink

Zgadzą się, pomiar jest na minusie, ja będzie mostek minusa z masą to nie zmierzy prądu(albo pokaże niskie wartosci) - przepływ prądu podzieli się na przewód masy i minusowy, a więcej popłynie go tam gdzie mniejszy opór.
pozdrawiam
tomek
Odpowiedz
#27
Maxcable FTP, tylko z braku czasu i mrozu nie połączyłem ekranów. Ale prawdę mówiąc zapomniałem o tym że ekran mostkuje masę omijając moduł pomiarowy.... Sad

Nie da się jakoś tego inaczej ominąć?
<t></t>
Odpowiedz
#28
możesz połączyć ekran z masą przez np. 1 ohmowy rezystor, wtedy przez ekran poplynie tylo 1/10 prądu (rezystor pomiarowy ma 0,1 ohma). Nidługo bedzie soft z kalibracją prądu wiec będzie można to uwzględnić.
Można też dać większy rezystor co praktycznie zniweluje przepływ prądu przez ekran, trzeba jednak zachowac jakiś kompromis, żeby ekran spełniał jeszcze swoje zadanie, nie jestem ekspertem w tej dziedzinie, ale przepięcia raczej nie mają dużych prądów (nie mówie o piorunach).
pozdrawiam
tomek
Odpowiedz
#29
Czy można zwiększyć ilość znaków w haśle? Obecnie jest 7 lub 8 maksymalnie. Da radę zrobić więcej znaków?
<t>Rafał Wójcik<br/>
AWB-NET</t>
Odpowiedz
#30
Tak, zwiekszymy w następnym sofcie
pozdrawiam
tomek
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości