Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Praca z THINGSPEAK.COM
#1
Witam!
Prosze o wytłumaczenie (bardzo proste) jak mam zmusic LK do wysyłania danych na strone THINGSPEAK.COM.

Przewaliłem całe forum i nie chce mi działac LK z serwerem.

Wypełniałem zakładke HTTP client settings juz kilka razy i nic.

Napiszcie mi krok po kroku co mam robic.


Wersja mojego LK
LK HW:1.2 SW:3.24
<t></t>
Odpowiedz
#2
konto na thingspeak masz zalozone?
co wpisywales w HTTP client settings?
pozdrawiam
tomek
Odpowiedz
#3
konto mam i działa poniewaz przy pomocy innych urzadzen wysyłam tam dane


a LK wpisuje:

GET /update?key=TWÓJ_KLUCZ&field1=#12&field2=#15
<t></t>
Odpowiedz
#4
brama i dns w LK poprawnie wpisane?
pozdrawiam
tomek
Odpowiedz
#5
Takie mam ustawienia LK


Załączone pliki
.jpg   ustawienia LK.JPG (Rozmiar: 26.48 KB / Pobrań: 13,000)
<t></t>
Odpowiedz
#6
ustawienia


Załączone pliki
.jpg   ustawienia LK2.JPG (Rozmiar: 15 KB / Pobrań: 12,996)
<t></t>
Odpowiedz
#7
ok działa problem był w DNS
<t></t>
Odpowiedz
#8
Do czego służy ta zakładka


Załączone pliki
.jpg   LK POLE.JPG (Rozmiar: 20.82 KB / Pobrań: 12,993)
<t></t>
Odpowiedz
#9
zużycie kWh w ciągu ostatnich x minut. Np. dla 24h trzeba wpisać 1440
<t></t>
Odpowiedz
#10
Witam,

Czy można prosić o instrukcje jak krok po kroku skonfigurować thingspeak.com tak aby wyświetlał temperaturę z czujnika inp 7???
Nie jestem biegły w tym więc proszę o wyrozumiałość.
<t></t>
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości