Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
problem ze softem SW Version:2.2 Build Date:May 9 2013
#1
Witam serdecznie,
Mamy w sieci kilkanaście sztuk switchy poe, które produkujecie. Kilka sztuk, które zakupiliśmy miały fabrycznie wgrany firmware: SW Version:2.2
Build Date:May 9 2013. Po każdym restarcie prądowym gubią ustawienia VLAN. Nie da się zaktualizować softu do najnowszego. Program do aktualizacji oprogramowania nie widzi w ogóle switcha (nawet na domyślnym IP 192.168.1.200). Czy jest jakieś rozwiązanie tego problemu ??
<t></t>
Odpowiedz
#2
Proszę spróbować upgrade z Windows XP, niestety na nowszych windowsach często jest taki problem z aktualizacją.
<t></t>
Odpowiedz
#3
ok, sprawdzę to rozwiązanie. Akurat próba aktualizacji była wykonywana z poziomu Win7
<t></t>
Odpowiedz
#4
dodam, jeszce że w zakladce ustawien sieci jest mozliwosc wlaczenia i wyklacznia mozliwosci upgrade, prosze sprawdzic to ustawienie.
pozdrawiam
tomek
Odpowiedz
#5
w tej wersji softu SW Version:2.2 Build Date:May 9 2013 nie ma tego ustawienia
<t></t>
Odpowiedz
#6
ok, ta opcja była od wersji 2,3. Wiec upgrade jest na stałe włączony, czy było sprawdzane pod win xp?
pozdrawiam
tomek
Odpowiedz
#7
udał sie upgrade? Może jakieś porty masz poblokowane na komputerze, do upgradu wykorzystywany jest UDP 6234
pozdrawiam
tomek
Odpowiedz
#8
tak upgrade się udał...
mam jednak propozycję dotyczącą oprogramowania. Mianowicie wszystko jest OK poza tym, że brakuje aby w funkcji Watchdog-a można było pingować samego switch-a i w razie gdy się zawiesi zrestartował się samoczynnie. Dlaczego to takie ważne, ano już kilka razy zdażyło się u Nas w sieci, że switch się zawiesił (zwłaszcza przy burzach) i pomaga tylko restart prądowy.
<t></t>
Odpowiedz
#9
witam ponownie ! czy można liczyć od autora switch-a na odpowiedź w kwestii w/w pytania dotyczącego restartowania samego switch-a przez wbudowaną funkcję watchdog ?
<t></t>
Odpowiedz
#10
pytanie, czy zawiesił się sam uklad switcha RTL, czy może procesor od zarządzania przez www. Jesli sam procesor działał prawidłowo, to można dodac taką opcję.
Czy po zwisie nie było tylko komunikacji przez www z swichem, czy ogólnie cały ruch sieciowy na nim nie działał?
pozdrawiam
tomek
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości