Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Switch - dużo problemów
#1
Dzień dobry, kupiłem od Państwa w czerwcu 14 przełączników PoE.
Mam z nimi następujące problemy:
- watchdog działa wybiórczo, urządzenia które normalnie odpowiadają na pingi z pozycji serwera wg. przełącznika nie odpowiadają i są resetowane.
- przełączniki po zaniku zasilania nie zawsze startują, potrafią się zawiesić przy starcie i trzeba je odłączać od zasilania i ponownie włączać.
- odłączenie zasilania i ponowne podłączenie po stronie urządzenia powoduje zanik zasilania po stronie switcha.
Właściwie nie działają prawidłowo najważniejsze rzeczy. Wszystkie wymienione zachowania występują we wszystkich 14 zakupionych egzemplarzach.

Zasilacze jakie stosujemy to Meanwell 24V 5A. Obciążenie na przełączniku nie przekracza 2,5A, na pojedynczym porcie nie przekracza 0,5A.
<t></t>
Odpowiedz
#2
Przesyłam zrzut przykładowego nadgorliwego zachowania watchdoga. Tj. urządzenie normalnie działa ale przełącznik je restartuje powodujące niepotrzebne przerwy.


Załączone pliki
.jpg   poe-watchdog-problem.jpg (Rozmiar: 287.04 KB / Pobrań: 7,405)
<t></t>
Odpowiedz
#3
Oczywiście wszędzie najnowsze wersją oprogramowania 2.7
<t></t>
Odpowiedz
#4
jac33k napisał(a):watchdog działa wybiórczo, urządzenia które normalnie odpowiadają na pingi z pozycji serwera wg. przełącznika nie odpowiadają i są resetowane.
sprawdzimy
jac33k napisał(a):- przełączniki po zaniku zasilania nie zawsze startują, potrafią się zawiesić przy starcie i trzeba je odłączać od zasilania i ponownie włączać.
To sa krótkie zaniki zasilania?

jac33k napisał(a):- odłączenie zasilania i ponowne podłączenie po stronie urządzenia powoduje zanik zasilania po stronie switcha.
Jak obciążenie na porcie przkroczy 2A to zasilanie zostaje automatycznie wylaczone, prosze sprawdzic czy podłaczone urzadznie przy starcie nie pobiera w krótkich impulsach ponad 2A.
pozdrawiam
tomek
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości